全然2.0対応じゃないなあ〜



といちいち調べながらやってたんですが



Rails 2.0 で『AWDR 第2版』をやる方法 - minorio のプログラミング・メモ
scaffolding と classic_pagination および will_pagination の3つのプラグインを入れると本の通りに実行できるようになるらしい。




なに〜






i18nとか便利(な気がする。他を知らないので)



なので、基本は2.x系で行きます。。







RailsによるアジャイルWebアプリケーション開発 第2版RailsによるアジャイルWebアプリケーション開発 第2版
著者:Dave Thomas
販売元:オーム社
発売日:2007-10-26
おすすめ度:5.0
クチコミを見る